快期（Q7）软件是一套致力于期货投资者简单、方便、快捷实现期货交易的专业下单软件，其独特的界面设计、便捷的操作方式、先进的技术架构将带给您前所未有的交易体验，从而使其成为您期货投资的交易利器。

目录

一、快期（Q7）软件入门介绍.... 4

1.快期（Q7）软件的典型界面截图.... 4

2.系统菜单介绍.... 4

3.内容窗口介绍.... 7

3.1 资金状态栏.... 7

3.2行情报价表.... 8

3.3行情报价块.... 8

3.4合约列表.... 9

3.5下单板.... 9

3.6未成交单.... 10

3.7所有委托单.... 10

3.8预埋/条件单.... 11

3.9持仓.... 11

3.10成交记录.... 12

4.状态栏介绍.... 12

5.快速向导.... 13

6. 如何显示多档行情

二、快期（Q7）软件操作.... 14

1.如何使用鼠标实现下单板下单.... 14

2.如何使用键盘实现下单板下单.... 15

3.如何在行情报价表内实现快速委托.... 15

4.如何在行情报块内实现快速委托.... 15

5.如何利用行情报价表（块）快速填写下单板.... 15

6.如何快速撤单.... 15

7.如何快速修改未成交单.... 16

8.如何快速平仓.... 16

9.如何键盘一键下单

10．如何使用跟盘价

三、快期（Q7）软件选项配置.... 17

1.如何设置自选合约组.... 17

1.1增加/删除自选合约.... 17

1.2增加/删除自选合约组.... 18

2.默认手数设置.... 19

2.1概述.... 19

2.2哪些下单操作会涉及默认手数.... 19

2.3如何设置默认手数.... 19

3常规配置.... 20

3.1概述.... 20

3.2条件单类型

3.3不支持市价的用涨跌停模拟

3.4大单拆分功能

3.5输入框设置.... 22

3.6下单板设置.... 22

3.7下单板顺序设置.... 22

3.8下单板“开/平”与“买卖”方向快捷键设置

3.9下单板清空设置

4.自动开平设置.... 22

4.1概述.... 22

4.2哪些下单操作会涉及到自动开平.... 22

4.3自动开平的基本处理原则.... 24

4.4按持仓量全平.... 24

4.5按默认手数平仓，超出持仓量部分不处理.... 25

4.6按默认手数平仓，超出持仓量部分反向开仓.... 26

5.键盘快速下单设置.... 27

6.一键清仓

7.鼠标快速下单设置.... 27

8.过度交易限制

9.止损单/止盈单

10.如何设置表格列表的内容和顺序

11.表格字体颜色，行宽，列宽

12.提示及反馈设置

13.列表导出功能

14.如何保存软件设置

15.软件锁屏

一、快期（Q7）软件入门介绍

目标：本章的内容，旨在让您了解快期（Q7）软件的基本操作内容和操作方式，以使您在最短时间可以使用快期（Q7）软件。

1.快期（Q7）软件的典型界面截图

图例中从上到下的顺序分别为系统菜单、内容窗口和状态栏三部分，下面分别进行介绍。

2.系统菜单介绍

(1) 【系统——查期货账户资金】

作用：查询您期货账户的资金详细情况

(2) 【系统——查历史结算单】

作用：查询您期货账户当日之前的历史日/月结算单

(3) 【系统——修改密码】

作用：修改您期货账户的交易密码和资金密码

(4) 【系统——锁定软件】

作用：锁定您的交易软件，只有输入正确的交易密码方能打开快期（Q7）软件界面

相关操作/设置：

n 可自行设置自动锁屏时间，系统缺省设置为不自动锁屏

（查看如何设置自动锁屏时间）

(5) 【银期转账——银期转账】

作用：为您提供银行账户和期货账户的资金查询及资金划转

相关操作/设置：

n 查询银行账户

n 查询期货账户

n 期货账户资金转银行

n 银行资金转期货账户

n 查询转账明细

(6) 【报告——账户交易报告】

作用：为您提供特定或指定时间段内期货账户盈亏统计报告

（查看账户交易报告的详细介绍）

(7) 【选项——快速设置向导】

作用：为您提供快期（Q7）软件的快速设置引导，内容包括软件界面和常用配置。当您首次使用快期（Q7）软件时，本向导将自动弹出并引导您进行相关操作。

（查看快速设置向导的详细介绍）

提示：完成快速向导会改变之前的设置

(8) 【选项——保存当前设置】

作用：快期（Q7）软件为您提供了个性化的界面和操作的配置功能，并保存您的这些配置。您可以通过对保存当前设置的操作选择自动保存哪些设置以及设置保存的名称。

（查看如何操作【保存当前设置】）

(9) 【选项——加载保存设置】

作用：您可以通过此功能调取将软件配置恢复到以前的设置

(10) 【选项——选项设置】

作用：快期（Q7）软件为您提供了强大的界面和操作的配置功能。通过【选项设置】您可以从界面风格、操作习惯、下单速度、操作便捷等全方位打造一个专属于您个人的交易利器。

备注：【选项设置】功能在第三章中整章详细介绍。

(11) 【帮助——使用说明】

作用：软件操作说明

(12) 【帮助——关于】

作用：用于查询软件版本，多在客服人员在为您解决问题查询使用

(13) 合约组切换

作用：您可以通过其快速切换行情报价表/报价块的期货合约内容。合约组内容需由您预先设定好。

（查看如何设定自选合约组）

3.内容窗口介绍

3.1 资金状态栏

资金状态栏能实时动态显示您期货账户的主要资金状况，免去您查询的烦恼，使您能轻松地掌握资金动态。

快期（Q7）软件采用了强大的后台计算模块和主动查询模式，实现了您在交易期间无需象现有下单软件那样点击查询，就可以实时地了解随行情变化的资金变动情况、委托单是否成交、成交的详细交易记录等核心交易信息，让您有完全崭新的交易体验。

相关操作/设置：

n 查询资金账户详细信息，功能与系统菜单部分【系统——查期货账户资金】相同。

n 如何调整（增加/删除/改变顺序）资金状态栏内容

方法一：通过【选项】-【选项设置】-【表格设置】进行设置

方法二：在资金状态栏内单击鼠标右键，在弹出菜单中选择【表格列设置】进入设置界面

进入表格设置选项，选择需设置的列表，下图以行情表为例：

操作介绍

1. 选择需要显示或不显示的列项目，打勾或取消打勾

2. 使用“上移”“下移”按钮调整列项目的显示顺序，点击“确定”按钮

n 如何关闭显示资金状态栏以节省版面空间

方法一：通过【选项】-【选项设置 】-【显示】进行设置，将“隐藏标题”里的小勾去掉，确定退出设置。用鼠标左键按住“资金帐户”标题拖拽到其他位置或者堆叠

方法一：通过【选项】-【选项设置 】-【显示】进行设置，将“是否显示”里的小勾去掉，确定退出设置。

3.2行情报价表

相关操作/设置：

n 如何设置自选合约和自选合约组

n 如何设置行情报价表的内容和顺序

n 如何利用行情报价表快速填写下单板

n 如何在行情报价表内实现快速委托

3.3行情报价块

报价块内容介绍：

第一排从左到右：合约代码、最新价、现量

第二排从左到右：最低价、最高价

第三排从左到右：买入价、卖出价

第四排从左到右：买量、委托手数、卖量

第五排从左到右：持仓、成交量

相应操作/设置：

n 如何利用行情报价块快速填写下单板

n 如何在行情报块内实现快速委托

3.4合约列表

相应操作/设置：

n 如何设置合约列表的内容和顺序

3.5下单板

相应操作/设置

n 如何只使用键盘实现下单板下单

n 如何只使用鼠标实现下单板下单

n 让你实现简洁、快速下单的几项核心功能设置

n 什么是自动开平仓

n 利用委托相关设置选项实现快速下单的几个典型范例

3.6未成交单

相应操作/设置：

n 如何快速撤单

n 如何快速修改未成交单的价格和数量

n 如何设置未成交单列表的内容和顺序

3.7所有委托单

相应操作/设置：

n 点击所有委托单窗口最下面左边的选项按钮，您可以按照全部、挂单、已成交、已撤单/错单四种类别分别查看相关委托单。

n 如何设置所有委托单列表的内容和顺序

3.8预埋/条件单

n 什么是预埋单和条件单，两者有什么区别

1. 预埋单是用户预先填写的一份委托，在快期软件中它有两种触发模式，手工出发、时间自动触发

时间自动触发是，客户在一段时间中预埋下报单，一定是在下次进入集合竞价或交易状态时发出报单：

例如上海交易所

在8.55分之前发出的预埋单，在集合竞价时发出

在8.55~9.00之间发出的预埋单，在9点开盘时发出

在9.00~10.15之间发出的预埋单，在10.30开盘时发出

在10.30~13.00之间发出的预埋单，在13.00开盘时发出

在13.00~14.10之间发出的预埋单，在14.20开盘时发出

2. 条件单是用户基于某种条件触发设想，预先填写的一份委托，在快期软件中它有两种触发模式，手工出发、条件触发

3. 预埋单和条件单的共同点均是用户在下单板上预先填写的一份委托，且一旦填写好后均可手工触发。预埋单和条件单的区别主要在委托的用途和理念不同，且预埋单单可以靠时间触发条件单不可以，而条件单可以靠价格触发而预埋单不可以。

n 如何填写预埋单和条件单

1. 首先在下单板填写完成一份委托单

2. 点击“预埋/条件”单按钮

3. 选择预埋单类型或进入条件选项设置条件

n 点击所有委托单窗口最下面左边的选项按钮，您可以按照全部、预埋单、条件单、已发送委托单四种类别分别查看相关委托单。

n 如何设置预埋/条件单列表的内容和顺序

风险提示：请尽量不要在选项设置—》下单—》常规—》“下单板”设置区域中，启用“使用自动开平时，取消开平仓选择”情况下使用条件单功能，否则条件单埋入的开平状态将是“自动”状态，条件单未自动触发前，一旦手工对标的委托单进行了操作，又未删除对应条件单，自动开平原则将无法正确执行用户的最初需要，有可能反向开仓或平仓。

3.10持仓

相关操作/设置：

n 如何在持仓列表中快速平仓

n 什么是组合持仓

n 如何设置持仓列表的内容和顺序

3.11成交记录

相关操作/设置：

n 点击成交记录窗口最下面左边的选项按钮，您可以按照成交明细和委托合计两种不同方式查看成交记录。

n 如何设置成交记录列表的内容和顺序

4.状态栏介绍

n 【交易日志】

交易日志位于状态栏的最左端，用于记录您账户的登录、委托、成交等重要信息。图例如下：

交易日志可用鼠标双击打开查看详细内容，图例如下：

n 【行情/交易服务器连接状态】

状态栏中间偏右的两个五角星分别代表您的交易软件与综合交易平台的行情服务器和交易前置服务器的连接状态，绿色表示连接正常，红色表示连接中断。当您把鼠标移至五角星位置将出现“交易”、“行情”的提示字符。

n 【各期货交易所交易时间】

状态栏最右边为各期货交易所交易时间，其分别来自四家国内期货交易所的交易服务器，灰色代表交易时间段，红色代表非交易时间段。当您把鼠标移至各时间位置时，将出现对应的交易所和当前交易状态。四个时间从左到右的顺序是：上期所、大商所、郑商所和中金所。

5.如何显示多档行情

n 概述

现今所有期货交易所均不提供五档行情。快期根据客户需要进行了技术革新，提供多档行情的显示。

该功能也是在为交易所推出五档行情做准备。

n 多档行情的原理：

1接收到第一个卖价和卖量作为卖①。

2当接收到第二个卖价和卖量时候，将之前的卖①顶到卖②的位置上，以此类推。

6.2 设置显示多档行情

设置：1.选项→选项设置→显示→常规，将多档行情是否显示勾选

2.将上图红框点击一下，使其处于勾选状态（不勾选只显示一档行情）

6.快速向导

选择完风格和功能后点击完成，快速向导完成后软件会覆盖先前的设置。

二、快期（Q7）软件操作

1.如何使用鼠标实现下单板下单

操作类型：纯鼠标

说明：

快期（Q7）软件系统默认设置即可以使用纯鼠标下单板下单。但如果您在软件快速向导时选择传统风格布局，或您更改了相关设置时，系统将不提供纯鼠标下单板下单功能。涉及纯鼠标下单的相关功能设置项包括：

n 合约输入——【可以用鼠标输入合约代码】选项

n 价格输入——【可以用鼠标输入价格】选项

n 手数输入——【可以用鼠标输入常用手数】选项

上述选项设置均在【选项】→【选项设置】→【常规】中设置。

2.如何使用键盘实现下单板下单

操作类型：纯键盘

快期（Q7）纯键盘下单板下单的操作包含输入和输入/选择框切换两部分：

n 输入合约代码：在常规键盘输入合约代码和数字基础上，增加了合约代码缩写/拼音输入以及键盘快速输入价格功能。

n 键盘快速输入价格：即当您在填写下单板输入委托合约代码和选择交易方向后，软件会自动在价格输入框内填入该合约与交易方向相对的买入/卖出价。如果您需要更改其他指定委托价时，只需要输入您需要的更改的后几位数字即可完成价格输入。

示例如下：

当您选择买入CU1004合约3手时，软件自动在价格输入框填入当前卖出价56180。如果您希望委托价格指定为56150，则您只需要输入50两个数字，委托价即改为56150。图示如下：

n 输入/选择框切换：使用键盘在合约、买卖方向、开平、手数、委托价各选项间切换有以下几种方式：

² 回车键（enter键）从上到下依次切换、左右箭头左右切换；

² Tab键从上到下依次切换、左右箭头左右切换；

² 上下箭头上下切换、左右箭头左右切换；

² 传统金仕达软件的1、3快捷键选择买卖方向和开平（备注：用户需要选择好买卖方向后继续移动光标的，应该在选项设置的常规选项中打开“1，3选择开平/买卖后自动移动光标”功能选项）

3.如何在行情报价表内实现快速委托

操作类型：纯鼠标

快期（Q7）软件提供您在行情报价表上快速下单的功能，具体操作方式是：

在行情报价表中将鼠标箭头移至您需要委托的合约行，在买入价/量或卖出/量区域双击鼠标左键，您即可以在弹出的委托确认框点击确认即可完成委托下单。

重要说明：

n 买卖方向：系统默认设置是反向下单，即点卖价下买单、点买价下卖单。如果您的操作习惯与此相反，您可以进入【选项】→【选项设置】→【鼠标快速下单】进行下单方向的更改。

n 委托价格：使用行情表鼠标快速下单时，委托价格即为您点击时行情表中的买入/卖出价。

n 委托手数：使用行情表鼠标快速下单时，委托手数为您设置的品种/合约默认手数。如果您未设置该品种/合约默认手数，系统默认为1手。（默认手数设置请见第三章第2部分）

n 开/平仓：使用行情表鼠标快速下单时，系统均默认配合打开“自动开平仓”功能。无持仓系统默认进行开仓操作；有持仓如果点击的买卖方向和持仓相同则继续开仓；有持仓如果点击的买卖方向和持仓相反则进行平仓操作。“自动开平仓”是快期（Q7）软件的一项重要功能，它可以为您提供更便捷的交易体验，其功能详细介绍和设置请仔细学习第三章第3部分内容。

n 备注：当您鼠标点击买卖区域之外的地方时，合约框将填入合约代码，买卖方向和开平仓都需要您手动选择。

4.如何在行情报块内实现快速委托

快期（Q7）软件提供您在行情报价块上快速下单的功能，具体操作方式与行情报价表基本一致，唯一不同的是行情报价块委托可以提供委托手数的输入，即可以在下图所示红框位置输入委托手数：

5.如何利用行情报价表（块）快速填写下单板

操作类型：纯鼠标

为更便捷地为您提供委托单的填写和输入，快期（Q7）软件为您提供利用行情报价表（块）快速填写下单板的功能，即当您在行情报价表中将鼠标或光标移至某合约时，下单板将对应地自动填入合约代码、默认委托手数和委托价。这时您只需要补充或更改您需要的内容，即可完成委托单的输入，这将大大的提高您的下单速度。

重要说明：当您用鼠标点击买入价/量或卖出价/量区域，系统还可以直接在下单板填入买卖方向，具体买卖方向与在行情报价表（块）快速委托是一致的。）

操作类型：纯键盘

n 按F1快捷键，光标进入行情报价窗口

n 使用↑/↓选中需要委托的合约

n 合约代码自动填入下单板的合约输入框内

6.如何快速撤单

操作类型：纯鼠标

n 操作一：用鼠标选中需要撤单的委托记录，点击窗口右侧的“撤单”按钮。

n 操作二：用鼠标双击您需要撤单的委托记录。

n 操作三：用鼠标点击窗口右侧的“全撤”按钮，可撤销全部委托单。

操作类型：纯键盘

n 按F2快捷键，进入未成交单窗口

n 操作一：使用↑/↓选中需要撤销的委托，按Delete键或小键盘- 键或Alt+X组合键，即可撤销该委托记录

n 操作二：使用Ctrl+Delete组合键或Alt+C组合键撤销全部未成交委托

n 操作三：快期软件提供按合约和买卖方向快速撤销多个未成交委托单的便捷操作，具体设置请见【选项】--【选项设置】--【撤单-键盘快速撤改单】

7.如何快速修改未成交单

快速修改未成交单，实质是快期委托终端自动将撤单指令和新的委托指令先后发出的组合指令之一，它可以让您用简单的一两步操作去完成以前需要的先撤单再填单的繁琐操作。

操作类型：纯鼠标

n 在未成交单窗口用鼠标双击需修改的委托单的未成交手数或报单价格处，该委托单的未成交手数或报单价格即变成可修改状态

n 填入新的委托手数或报单价格，鼠标点击之外的区域，界面会弹出报单指令，您点击确认后即发出。

操作类型：纯键盘

n 按F2快捷键，进入未成交单窗口。使用↑/↓选中需要改单的未成交委托。

n 按小键盘* 键，未成交手数则变成可修改状态；按小键盘/ 键，报单价格则变成可修改状态。

n 填入新的手数或价格后，按回车（Enter）键，界面会弹出报单指令，再按回车（Enter）键即发出。

快速改单示意图：

图例1：修改委托手数示例

图例2：修改报单价格示例

图例3：改单委托的组合指令示例

8.如何快速平仓

快速平仓即在持仓列表中使用鼠标以对手价平仓的快速操作。

操作类型：纯鼠标

n 在持仓列表中用鼠标选中需要平仓的持仓记录，双击鼠标即弹出平仓委托指令，点击确认后即发出平仓报单。

n 重要说明一：快期软件自动将今仓和昨仓分列，如果您双击今仓列，则只平今仓；如果您双击进仓列之外的区域，则根据该合约（或品种）的默认手数设置以及自动开平设置确定平仓手数（系统默认为全部持仓）。如需了解详细原因或修改相关设置，请详细学习下一章的自动开平功能设置）

n 重要说明二：在系统缺省设置下，如果之前已经有该持仓的平仓挂单，您也无需进行撤单操作，系统将自动将原平仓单撤单并发出新的平仓单。（如需了解详细原因或修改相关设置，请详细学习下一章的自动开平功能设置）

9.如何键盘一键下单

一键下单在快期软件属于键盘快速下单的一部分，即在报价表中或者整个软件界面内实现一键快速下单。

操作类型：纯键盘

n 按F1快捷键，进入报价表窗口（光标已经在报价表内则可省略此步）

n 操作一：使用↑/↓选中需要委托的合约，按1键或小键盘1 键可按卖一价委托一个带消息确认的买单

n 操作二：使用↑/↓选中需要委托的合约，按3键或小键盘3键可按买一价委托一个带消息确认的卖单

n 操作三：使用↑/↓选中需要委托的合约，按4键或小键盘4键可按买一价委托一个带消息确认的买单

n 使用↑/↓选中需要委托的合约，按6键或小键盘6键可按卖一价委托一个带消息确认的卖单

n 使用↑/↓选中需要委托的合约，按7键或小键盘7键可按卖一价填写一个委买单到下单板并且光标停留在价格输入框

n 使用↑/↓选中需要委托的合约，按9键或小键盘9键可按买一价填写一个委卖单到下单板并且光标停留在价格输入框

重要说明：

n 快捷键：以上罗列的快捷键为系统的默认配置，主要是为了延续传统软件使用习惯。用户可以根据自己的需要，对快捷键进行新增、删除或修改，合理规划使用避免冲突，一键下单快捷键支持组合键，例如Ctrl+q

n 买卖方向：用户在设置一键下单的时候，就设置并决定了快捷键的买卖方向

n 买卖价格：用户在设置一键下单的时候，可以根据自己的需要设置委托的价格包括买一价、卖一价、最新价

n 超 价：用户在设置一键下单的时候，可以根据自己的需要设置是否超价，系统的默认设置都是0，即不超价。超价设置为正数表示下单时有利于成交方向调整N个价位；超价设置为负数表示下单时不利于成交方向调整N个价位

n 下单动作：用户在设置一键下单的时候，可以根据自己的需要设置对应的下单动作或填单动作。例如（发出报单带确认、发出报单不带确认、填单后光标到价格、填单后光标到手数、填单后光标到下单按钮等等9种动作可选）

n 委托手数：使用一键下单的时候，委托手数为您设置的品种/合约默认手数。如果您未设置该品种/合约默认手数，系统默认为1手。（默认手数设置请见第三章第2部分）

n 开/平仓：使用一键下单时，系统均默认配合打开“自动开平仓”功能。无持仓系统默认进行开仓操作；有持仓如果点击的买卖方向和持仓相同则继续开仓；有持仓如果点击的买卖方向和持仓相反则进行平仓操作。“自动开平仓”是快期（Q7）软件的一项重要功能，它可以为您提供更便捷的交易体验，其功能详细介绍和设置请仔细学习第三章第3部分内容。

n 作用区域：系统默认的一键下单区域为报价表内，快期软件同时提供在整个软件界面内，光标无论在任何处均可实现一键快速下单，即作用区域为软件界面全局。特别需要注意的是，全局界面一键下单所委托的合约，仍然是报价表内筐选的合约，无论光标是否在报价表内。由于选择此项容易造成误解，所以我门建议用户在使用的过程中需要特别注意。

10.如何使用跟盘价

n 点击下单板的指定价按钮可以在指定价和跟盘价之间切换。

n 跟盘价始终跟对手价，即下单板上选择买入则跟卖价，选择卖出则跟买价。

三、快期（Q7）软件选项配置

目标：本章的内容，旨在让您学习快期（Q7）软件的显示、交易选项设置，以使您能将标准配置的快期（Q7）软件成为适应您交易习惯的个性化软件。

基础：点击系统菜单栏【选项】→【选项设置】

1.如何设置自选合约组

1.1增加/删除自选合约

操作介绍

n 选择系统菜单栏上【选项】的【选项设置】

n 在选项设置界面中选择左侧项目栏的【自选合约】后，即有如下图示：

n 在示图红框位置中【合约组】选择需要设置的自选合约组。

n 在示图红框位置中【交易所】选择自选合约的交易所

n 在示图红框位置中【交易所】下面的合约列表中选中需要增加的合约（按住键盘Shift键或Ctrl键可多选），点击【增加】按钮即可增加自选合约。

n 在示图红框位置中【自选合约代码】的合约列表中选中需要删除的合约（按住键盘Shift键或Ctrl键可多选），点击【删除】按钮即可删除自选合约。

n 在示图红框位置中点击【上移】/【下移】按钮，可改动自选合约的排列顺序。

n 在软件的行情报价表/报价块窗口内，点击鼠标右键，可弹出『设置自选合约』的快速入口，点击该入口可直接进入自选合约设置。

1.2增加/删除自选合约组

操作介绍

1. 选择系统菜单栏上『选项』的『选项设置』

2. 在选项设置界面中点击左侧项目栏的『自选合约』前的+号，即显示出『合约组设置』。选择『合约组设置』后即有如下图示：

3. 点击示图红框部分内的【增加】按钮并输入合约组名称，即实现增加新的合约组。

4. 在示图红框部分内的自选合约组列表中选中需要删除的合约组，点击【删除】按钮，即实现删除不需要的合约组。

5. 在示图红框部分内的自选合约组列表中【合约组名】列点击合约组名，可修改合约组名称。

6. 在示图红框部分内的自选合约组列表中【是否显示】列选择哪些合约组显示（打√），选中的自选合约组在系统状态栏的最右侧依次列出。

7. 在示图红框部分内的自选合约组列表中【切换快捷键】列设置合约组切换快捷键，可实现行情报价表/报价块的自选合约组切换。

2.默认手数设置

2.1概述

默认手数是指您在进行下单操作时还没有填写下单手数或没有明确指定下单手数时，系统会按照默认手数设置的数量形成下单指令中的委托数量。

默认手数

2.2哪些下单操作会涉及默认手数

n 单击/双击报价表

n 单击/双击报价块

n 下单板填入合约代码后

n 使用自动开平功能

n 单击/双击持仓

2.3如何设置默认手数

操作介绍

A．系统菜单栏点击【选项】→【选项设置】→【默认手数】

B．系统菜单栏点击【选项】→【品种默认手数】

说明：

n 默认手数设置可按品种和合约设置对应的默认委托手数。如上图所示中CU（品种）和CU1005（合约），当品种和合约都设置有默认手数时，委托以合约优先、品种其次的顺序确定对应的默认手数。

3常规配置

3.1概述

常规设置是指常规下单方式中为使您能有更好的用户体验提供的便捷化、个性化的操作设置,由于功能的增加和改进原2.48版本中的“选项设置”--“下单”—“常规”在2.50版本中做了更为合理方便的位置和名称优化,大致分拆为两个设置界面，其界面如下图所示：

3.2条件单类型选择

V2.5中系统默认的条件单类型为”服务器条件单”,用户可以通过对此功能选项进行“打勾”启用本地条件单。条件单的设置和使用详细见本说明书“预埋/条件”

3.3不支持市价的品种用涨跌停限价模拟

选择使用“不支持市价的品种用涨跌停限价模拟”功能时，由于某些交易所不支持“市价”指令，用户在下单板价格输入框内输入“市价”指令时，系统根据用户选择的买卖方向，用该合约对应的涨跌停限价进行模拟市价的委托。系统默认的配置是使用此功能。

3.4大单分拆功能

用户可以利用此功能实现对大单的快速分拆和下单，设定好分拆参数后，当委托数量小于分拆参数时，委托数量不进行分拆；当委托数量大于分拆参数时，委托数量按分拆参数分拆成N份，不足分拆参数的部分，保持不变；分拆参数最小设置为：10手，当设置值为“0”时代表不分拆。

特别说明:大单分拆功能需配合自动开平功能使用,如非自动开平状态,即使设置了最小分拆参数也不能使用大单分拆功能

3.5合约、价格、手数、输入以及价格增强输入框设置

3.5.1合约输入框增强设置

选项一：可以用鼠标输入合约代码

选择使用“可以用鼠标输入合约代码”功能时，鼠标点击在下单板的合约输入栏时，软件会先后自动弹出品种选择菜单和合约选择菜单，您可以只使用鼠标操作完成委托合约的选择。

选择“可以用鼠标输入合约代码”功能后，操作时的图示如下：

选项二：可以输入缩写和拼音：

选择使用“可以输入缩写和拼音”功能时，在下单板的合约输入栏输入缩写或拼音，软件会自动弹出与缩写或拼音相匹配的合约列表，您可以使用键盘的上移或下移键完成委托合约的选择。

选择“可以输入缩写和拼音”功能后，操作时的图示如下：

3.5.2价格输入框设置

选项一：可以用鼠标输入价格

选择使用“可以用鼠标输入价格”功能时，鼠标点击在下单板的委托价输入栏时，软件会先后自动弹出数字输入软键盘，您可以只使用鼠标操作完成委托价格的输入。

选择“可以用鼠标输入价格”功能后，操作时的图示如下：

选项二：键盘快速输入价格

选择使用“键盘快速输入价格”功能时，无论你使用键盘输入还是使用鼠标进行数字键盘输入，您只需要输入您需要修改的价格后几位数字即可。即如下图中后三位红色的“410”所示，原委托价为买价“56360”，

需修改为“56410”时，只需输入“410”即可。

3.5.3手数输入框设置

手数输入框设置是通过预设您常用的一组（9个）委托数量，以实现纯鼠标的快速便捷操作。

选择“可以用鼠标输入常用手数”功能后，操作时的图示如下：

3.6下单板设置

选项一：下单前确认

选择使用“下单前确认”功能时，所有通过下单板点击下单按钮下单时都会弹出下单确认消息框。系统默认的配置是使用“下单前确认”功能的。

选项二：切换合约时自动填入默认手数

选择使用“切换合约时自动填入默认手数”功能时，所有在下单板上切 ，数 换合约的同时，手数输入框内的手数自动锁定该合约的默认手数，系统默认的配置是使用该功能。

选项三: 使用自动开平时，取消开平仓选择

选择使用“使用自动开平时，取消开平仓选择”功能时，下单板将会取消开平仓选项，下单板上“开/平”按钮变为“自动”状态，系统自动判断开仓、平仓、平今，除非手动点击“开/平”按钮恢复到“开/平”状态否则不可以人工对开平仓进行选择。系统默认的配置是不使用此功能。

选项四：键盘输入完成后光标自动向下移动

选择使用“键盘输入完成后光标自动向下移动”功能时，用户在下单板填单，无论用1，3切换买卖或是1，2，3开平后，光标都会自动下移到下面一行的选项内容上去。系统默认的配置是不使用此功能。

选项五：光标在价格输入框按回车直接下单

选择使用“光标在价格输入框按回车直接下单”功能时，光标只要在下单板价格输入框内，用户只需按“回车”键即可以直接下单，此功能方便了用户在修改完价格之后快速下单。系统默认的配置是不使用此功能。

3.7下单板顺序设置

n 快期（Q7）下单板顺序设置，对“标准下单板”不适用，目前只针对“横条下单板”和“竖条下单板”。

n 用户可以根据自己的需要上或下移动下“横条下单板”和“竖条下单板”内项目的顺序。

3.8下单板“开/平”与“买卖”方向快捷键设置

n V2.5快期中跟个性化的增加了，下单板上“开/平”与“买/卖”方向的快捷键可设置功能，用户可以根据自己的具体情况和对键盘不同的规划合理进行利用。

n 系统默认的买入是“1”；买出是“3”；开仓是“1”；平仓是“3”；平今是“2”；系统自动选择是“0”

3.9下单板清空设置

n V2.5快期中在下单板设置窗口中,增加了“设置清空下单板”的按钮，方便用户查找和设置，用户也可直接到“风险管理”设置页面直接对下单板清空的内容进行选择和设置。系统默认的下单板清空设置为“不清空”。

4.自动开平设置

4.1概述

自动开平是指用户在进行下单操作时没有明确指定【开仓】【平仓】或【平今】，同时可能没有明确指定下单的手数。在这种情况下，系统会按照特定规则理解用户意图，并形成下单指令。

4.2哪些下单操作会涉及到自动开平

n 键盘快捷下单：用户按一个键就直接发单，不需要输入开平和手数

n 鼠标快捷下单：用户双击就直接发单，不需要输入开平和手数

² 双击报价表

² 双击报价块

² 双击持仓

n 下单板上指定使用自动开平：只输入手数，不指定开平

4.3自动开平的基本处理原则

自动开平处理的基本原则是【无仓开仓，有仓先平】。即当下单时，若手上没有相反方向的持仓，会直接进行开仓操作，否则会根据下面的选项，对此持仓进行平仓或部分平仓操作。

在【选项设置】-【自动开平】页面中共有3个选项：

n 按持仓量全平（这个是默认选项）

n 按默认手数平仓，超出持仓量部分不处理

n 按默认手数平仓，超出持仓量部分反向开仓

备注：默认手数在【选项设置】-【品种设置】页面。

4.4按持仓量全平

4.4.1业务含义

当有头寸时进行相反方向的下单，则：

l 撤销原来的平仓单

l 根据用户输入手数，按先平今后平仓的顺序发平仓单。如果用户没有输入手数，则按全平处理。

4.4.2案例

假定自动开平选项设置为【按持仓量全平】，用户现有cu0901多头昨仓4手，今仓3手，并已挂有卖平今单1手。Cu0901的默认开仓手数设置为2手。那么以下动作的效果分别是：

序号 | 用户操作 | 实际执行指令
1 | 双击报价表中cu0901那一行的买价 | Cu0901 撤原平今单 Cu0901 卖 平今 3手 Cu0901 卖 平仓 4 手
2 | 双击报价表中cu0901那一行的卖价 | Cu0901 买 开仓 2 手
3 | 双击持仓中cu0901那一行 | 同1
4 | 下单板上填 cu0901, 卖，手数10 | 同1
5 | 下单板填 cu0901, 卖，手数5，点下单 | Cu0901 撤原平今单 Cu0901 卖 平今 3手 Cu0901 卖 平仓 2 手
6 | 下单板填 cu0901, 卖，手数1，点下单 | Cu0901 撤原平今单 Cu0901 卖 平今 1手
7 | 报价块填10手，双击买价 | 同1
8 | 报价块填10手，双击卖价 | Cu0901 买 开仓 10 手

4.4.3掌握要点

l 用户只要做了和持仓方向相反的下单，就一定是全平，除非用户指定的手数小于持仓手数。

l 用户的平仓单以对手价发出，如果万一没有完全成交，只要再重复一遍操作，就可以追平。比如用户双击持仓项平仓，如果平仓单没有成交完，就再双击一次持仓项即可。

l 此选项保证在平仓完成前不会生成开仓单。也就是用户进行快捷下单不会形成锁单效果。

l 此选项是默认选项，对大多数客户都适用。

4.5按默认手数平仓，超出持仓量部分不处理

4.5.1业务含义

当有头寸时进行相反方向的下单，则：

l 根据用户输入手数，按先平今后平仓的顺序发平仓单。如果用户没有输入手数，则按默认手数处理。

4.5.2案例

假定自动开平选项设置为【按默认手数平仓，超出持仓量部分不处理】，用户现有cu0901多头昨仓4手，今仓3手，并已挂有卖平今单2手。Cu0901的默认开仓手数设置为2手。那么以下动作的效果分别是：

序号 | 用户操作 | 实际执行指令
1 | 双击报价表中cu0901那一行的买价 | Cu0901 卖 平今 1手 Cu0901 卖 平仓 1手
2 | 双击报价表中cu0901那一行的卖价 | Cu0901 买 开仓 2 手
3 | 双击持仓中cu0901那一行 | 同1
4 | 下单板填 cu0901, 卖，手数10，点下单 | Cu0901 卖 平今 1手 Cu0901 卖 平仓 4手
5 | 下单板填 cu0901, 卖，手数5，点下单 | 同4
6 | 下单板填 cu0901, 卖，手数1，点下单 | Cu0901 卖 平今 1手
7 | 报价块填10手，双击买价 | 同4
8 | 报价块填10手，双击卖价 | Cu0901 买 开仓 10 手

4.5.3掌握要点

l 此选项适合于习惯分笔开仓，分笔平仓的用户。

l 此选项保证在平仓完成前不会生成开仓单。也就是用户进行快捷下单不会形成锁单效果。

l 此选项不会执行自动撤单。如果用户原来挂上的平仓单没有成交，需要手动撤单，或者改单。

4.6按默认手数平仓，超出持仓量部分反向开仓

4.6.1业务含义

当有头寸时进行相反方向的下单，则：

l 根据用户输入手数，按先平今后平仓的顺序发平仓单。如果用户没有输入手数，则按预设手数处理。

l 如果手数按平仓处理完后还有剩余，会把剩下的手数作为开仓单发出。

4.6.2案例

假定自动开平选项设置为【按默认手数平仓，超出持仓量部分反向开仓】，用户现有cu0901多头昨仓4手，今仓3手，并已挂有卖平今单2手。Cu0901的默认开仓手数设置为2手。那么以下动作的效果分别是：

序号 | 用户操作 | 实际执行指令
1 | 双击报价表中cu0901那一行的买价 | Cu0901 卖 平今 1手 Cu0901 卖 平仓 1手
2 | 双击报价表中cu0901那一行的卖价 | Cu0901 买 开仓 2 手
3 | 双击持仓中cu0901那一行 | 同1
4 | 下单板填 cu0901, 卖，手数10，点下单 | Cu0901 卖 平今 1手 Cu0901 卖 平仓 4手 Cu0901卖 开仓 5手
5 | 下单板填 cu0901, 卖，手数5，点下单 | Cu0901 卖 平今 1手 Cu0901 卖 平仓 4手
6 | 下单板填 cu0901, 卖，手数1，点下单 | Cu0901 卖 平今 1手
7 | 报价块填10手，双击买价 | 同4
8 | 报价块填10手，双击卖价 | Cu0901 买 开仓 10 手

4.6.3掌握要点

l 此选项适合于习惯分笔开仓，分笔平仓的用户。

l 此选项在平仓完成前可能会生成开仓单。

l 此选项不会执行自动撤单。如果用户原来挂上的平仓单没有成交，需要手动撤单，或者改单。

l 用户双击持仓时永远不会产生开仓单。

5.键盘快速下单设置

键盘快速下单包括“一键下单”功能和“一键填单”功能，用户在设置和使用键盘快速下单功能时，都必须要先启动“□启动键盘快速下单”即在小框内打勾。默认配置是没有打勾的，用户需要手工将勾打上。快期软件不但延续传统软件使用习惯，用户可以根据自己的需要，对快捷键进行新增、删除或修改，合理规划使用避免冲突，“一键下单”或“一键填单”快捷键支持组合键，例如Ctrl+q。

快期软件支持设置更多的快捷键来让用户使用键盘快速下单。

n 快捷键：现有罗列的快捷键（1、3、4、6、7、9等）为系统的默认配置，主要是为了延续传统软件使用习惯。用户可以根据自己的需要，对快捷键进行新增、删除或修改，合理规划使用避免冲突“一键下单”或“一键填单”快捷键支持组合键，例如Ctrl+q；同时应注意大键盘和小键盘设置的区别，请勿将大小键盘上的对应动作或超价设置，设置错位，例如：“大键盘1”上设置的超价2个价位，却在“小键盘1”上按键，自然不会有对应的动作和效果

n 买卖方向：用户在设置“一键下单”或“一键填单”的时候，就设置并决定了快捷键的买卖方向

n 买卖价格：用户在设置“一键下单”或“一键填单”的时候，可以根据自己的需要设置委托的价格包括买一价、卖一价、最新价

n 超 价：用户在设置“一键下单”或“一键填单”的时候，可以根据自己的需要设置是否超价，系统的默认设置都是0，即不超价。超价设置为正数表示下单时有利于成交方向调整N个价位；超价设置为负数表示下单时不利于成交方向调整N个价位

n 下单动作：用户在设置“一键下单”或“一键填单”的时候，可以根据自己的需要设置对应的下单动作或填单动作。例如（发出报单带确认、发出报单不带确认、填单后光标到价格、填单后光标到手数、填单后光标到下单按钮等等9种动作可选）

n 作用区域：系统默认的“一键下单”或“一键填单”区域为报价表内，快期软件同时提供在整个软件界面内，光标无论在任何处均可实现一键快速下单，即作用区域为软件界面全局。特别需要注意的是，全局界面一键下单所委托的合约，仍然是报价表内筐选的合约，无论光标是否在报价表内。由于选择此项容易造成误解，所以我门建议用户在使用的过程中需要特别注意。

其他重要说明

n 委托手数：使用“一键下单”或“一键填单”的时候，委托手数为您设置的品种/合约默认手数。如果您未设置该品种/合约默认手数，系统默认为1手。（默认手数设置请见第三章第2部分）

n 开/平仓：使用“一键下单”或“一键填单”时，系统均默认配合打开“自动开平仓”功能。无持仓系统默认进行开仓操作；有持仓如果点击的买卖方向和持仓相同则继续开仓；有持仓如果点击的买卖方向和持仓相反则进行平仓操作。“自动开平仓”是快期（Q7）软件的一项重要功能，它可以为您提供更便捷的交易体验，其功能详细介绍和设置请仔细学习第三章第3部分内容。

6.一键清仓

n 什么是一键清仓

一键清仓就是使用预先设定好的键盘快捷键将所有的持仓进行平仓处理

n 如何设置一键清仓

路径：选项→选项设置→下单常规

设置：1.光标在快捷键框里，在键盘上敲击想要设置的快捷键或组合快捷键

2.进行平仓报单价的选择

3.进行超价调整

n 如何使用一键清仓

在快期主界面内，敲击设置过的快捷键就能实现一键清仓

风险提示：使用此功能有可能导致用户误操作，谨慎使用！

特别说明：“一键清仓”中的平仓报单价和“自动止损”中的平仓报单价，为同一价格，任何一边价格变更，另一边的设置同时发生变更，且始终保持一致。

7.鼠标快速下单设置

鼠标快速下单包括“鼠标快速下单”功能和“鼠标快速填单”功能，用户使用鼠标快速下单的使用区域包括 “报价表”、“报价块”、“持仓” 列表三个区域，其中点击“报价表”和“报价块”列表的对应动作设置是相同的, “持仓”列表的对应动作另外单独设置的。

n 下单方向：系统默认的下单方向是“反向，点卖价下买单，点买价下卖单”，这是为了能够快速成交而设计的，传统商品期货用户都能适应。证券用户如果不习惯，亦可以选择“同向，点买价下买单，点卖价下卖单”由于选择此功能利于挂单不利于成交，建议证券用户配合超价功能使用。快期软件还人性化的为用户提供了，临时改变下单方向设置的功能键即”□允许Ctrl点击临时反转方向”系统默认使用此功能.

n 下单动作：用户可以根据自己的需要设置单击，双击报价以及持仓的下单或填单动作。例如（发出报单带确认、发出报单不带确认、填单后光标到价格、填单后光标到手数、填单后光标到下单按钮等等9种动作可选）

n 填单下单价格调整:此功能即“超价”功能，可以根据自己的需要设置是否超价，系统的默认设置都是0，即不超价。超价设置为正数表示下单时有利于成交方向调整N个价位；超价设置为负数表示下单时不利于成交方向调整N个价位，特别注意超价功能2.46版本对“持仓”列表内鼠标快速下单不适用,新版本中会增加这项功能使用.

n 鼠标点报价总是开仓:快期软件围绕快速交易理念设计，不仅可以在的“报价表”和“报价块”列表内点击报价下单开仓，同时也可以点击报价下单平仓，用户可以根据自己的需要进行设置是否在“报价表”和“报价块”列表内点击报价下单平仓。系统默认的设置是不使用此功能。

其他重要说明

n 买卖价格：即用户在“报价表”买买区域或“报价块”列表内鼠标点击的价格。用户在“持仓”列表鼠标快速下单的价格是用户点击对应持仓方向的对手价

n 委托手数：使用“鼠标快速下单”的时候，委托手数为您设置的品种/合约默认手数。如果您未设置该品种/合约默认手数，系统默认为1手。（默认手数设置请见第三章第2部分）

n 开/平仓：使用“鼠标快速下单”的时候，系统均默认配合打开“自动开平仓”功能。无持仓系统默认进行开仓操作；有持仓如果点击的买卖方向和持仓相同则继续开仓；有持仓如果点击的买卖方向和持仓相反则进行平仓操作。“自动开平仓”是快期（Q7）软件的一项重要功能，它可以为您提供更便捷的交易体验，其功能详细介绍和设置请仔细学习第三章第3部分内容。

8.过度交易限制

n 什么是过度交易限制

过度交易限制是指用户可以通过进行设置，限制自己进行交易的手数，频率等

n 每日最大开仓数量限制：每日可开手数的限制

n 每日撤单次数提示：每日撤单的笔数限制

n 每日最大开仓次数限制：每日可开笔数的限制

n 单日权益亏损幅度限制：每日亏损额达到帐户一定的百分比后将不能开仓

n 开仓及撤单限制仅对中金所有效：勾选后限制只对中金所的品种有效

9.止损单/止盈单

n 止损止盈单的含义

止损止盈单是指用户在开仓委托时，会同时指定相应的止损价、止盈价和相关的一些信息，这样的一个信息组合称为止损止盈单。当该笔开仓委托全部成交或部分成交后，系统会根据客户预先设定的止损、止盈信息生成止损和止盈两笔平仓条件单。

n 止盈止损单的内容要点

快期的止损止盈功能不但采用了服务器止损止盈，同时提供了功能更加强大的客户端本地止损止盈作为可选。快期的止损止盈可以针对品种进行设置，同时也可以针对具体合约进行设置，增加了设置的灵活性。

1 采用服务器止损止盈的最大优点，即用户只要完成止损止盈单的设定，即使不在线，当达到触发条件也能保证止损止盈单的正常触发。

2 采用客户端本地止损止盈单有很多优点。第一，可以避免止损单被恶意击穿。第二，摆脱了服务器对委托条件单的笔数限制。第三，强大的追踪止损（即浮动止损）功能，锁定已有的盈利。采用客户端本地止损止盈单也有一定的风险，详细请参见本节的止盈止损单风险揭示。

n 相应操作/设置：

设置页路径：通过【选项】-【选项设置】-【下单】-【自动止损】

n 设置页面说明

n 如何使用止盈止损单

服务器止损单（止盈单）

案例：

以价格56210进行铜cu的买入开仓（以开仓价为基准进行调整），当最新价为56180以对手价进行止损（3个价位），最新价为56250以对手价进行止盈（4个价位）。为了保证成交允许在1个价位内进行调整。

设置图例如下：

本地止损单（止盈单）

1. 不勾选服务器条件单

2. 在设置完基本的止损止盈条件后（详见服务器止损止盈案例一）还可以选择使用追踪止损和平仓前先撤掉原平仓单

n 什么是浮动止损

浮动止损" 的逻辑含义是允许客户对于未平仓合约或者新开仓单设定一个根据市场价格变动而变动的止损单。

n 止损止盈单在软件的预埋条件单里进行显示

n 如何修改本地止损止盈单

在本地的止盈止损单上直接点击触发条件和报单手数进行修改（同一般改单）

n 风险揭示

1 使用本地止盈止损单时，如果本机死机，本机断线将造成止盈止损单无法正常发出。

2用户在使用自动止盈止损功能进行操作时，在服务器单和本地单中选择其中之一进行使用。由于止损止盈单是在持仓改变时进行发送的，所以在帐户中有委托和持仓时不要进行服务器单和本地单之间的切换。举例：使用本地止盈止损单并且设置了追踪止损，买入持仓某合约3手，改设置为服务器止盈止损，平仓1手。由于持仓改变剩余的2手持仓变为服务器止盈止损，追踪止损失效。

3在对本地止盈止损单进行修改时，鼠标滚轮的上下滚动能调整数字大小。

4 交易所的先开先平原则对止盈止损的影响。

如上图，用户利用“每笔开仓价”做为触发类型时，进行A,B,C,D四个买入，并设置止损。最新价行情已击穿C买入的止损点，但是根据交易所先开先平原则A单被平仓，A的止损移至C位置。止盈止损变为下图显示的情况。

10.表格列表的内容和顺序设置

表格即例如行情报价表、持仓列表等以行和列组成的列表，快期软件也为用户提供了个性化的设置，即用户可以自行设置显示哪些列和各列的排列顺序。

表格设置有两种设置方法：

方法一：通过【选项】-【选项设置】 】-【表格设置】进行设置

方法二：在各列表（例如行情报价表）点击鼠标，在弹出菜单中选择【表格列设置】进入设置界面

进入表格设置选项，选择需设置的列表，下图以行情表为例：

操作介绍

1. 选择需要显示或不显示的列项目，打勾或取消打勾

2. 使用“上移”“下移”按钮调整列项目的显示顺序

3. 点击“确定”按钮

11.表格字体颜色，行宽，列宽

3.1概述

该功能可以实现客户对表格字体颜色和行列宽的个性化设置

3.2表格字体颜色

设置路径：选项→选项设置→显示→表格字体颜色

设置方法：

n 可以在配色方案中选择软件预设的配色

n 表格字体颜色分为报价表设置和其他列表设置

n 文字和底色不要设置成相同的颜色

n 字号推荐在10号-26号之间

3.3行宽

设置路径：选项→选项设置→显示→表格字体颜色→行间距

3.4列宽

设置路径：在任意表格内点击右键，选择自动调整列宽

12.提示及反馈设置

提示及反馈设置是通过对下单及交易时间的各种反馈选择，实现您在交易关注和减少不必要打扰之间的有效平衡。

下单反馈的状况有以下三种，您可以在是否弹出反馈提示框以及是否发出提示音做出选择：

n 下单成功

n 下单失败

n 挂单成交

交易时间反馈是指在进入交易时间或交易时间结束时是否提示，您可以在是否弹出反馈提示框以及是否发出提示音做出选择。

V2.5版快期不仅支持PC喇叭发音，同时支持“.WAV”格式多媒体声音提示，V2.5版快期为用户还预设了多种声音供用户选择,用户还可将自己喜欢的多媒体声音加入快期的声音提示库进行调用并加载使用.

提示及反馈设置的界面示意图如下：

13.列表导出功能

使用方法：

在任意列表中点击右键，选择导出列表

14.如何保存软件设置

操作介绍

选择系统菜单栏上『选项』的『保存当前设置』后，即有如下图示：

功能说明

n 『保存当前设置』为您提供【界面布局】、【配色方案】、【自选合约】、【下单及其他】四项内容的设置保存，您可以根据您的要求选择保存相关的各项内容并命名保存。

n 『保存当前设置』保存的配置文件后缀名为“.q7cfg”，保存于您Q7安装目录的根目录下。

n 快期（Q7）软件为您提供了自动保存【界面布局】、【配色方案】、【自选合约】、【下单及其他】的功能。当您进行的操作对界面、配色、自选合约、下单等产生修改后，即使不进行『保存当前设置』操作就退出软件，系统也能自动保存您的相关修改，并在您下次登录软件后将这些配置作为系统的默认配置。只是由于您未对这些配置另行命名存储，如果再次进行配置修改后，您将无法在软件内返回现有的配置情况。

15.软件锁屏设置

操作介绍

n 选择系统菜单栏上『选项』的『选项设置』

n 在选项设置界面中选择左侧项目栏的『显示』后，即有如下图示：

n 在示图红框位置的输入栏中填写自动锁屏前的空闲时间，时间单位为秒。

功能说明

n 当自动锁屏前的空闲时间设置为【0】时，表示软件不自动锁屏。快期（Q7）软件系统缺省设置是不自动锁屏。

n 当快期（Q7）软件锁屏（包括自动和手动）后，您需要在下面的图示中正确输入软件登录密码，即交易密码，方可重新进入软件交易界面。

上海信易信息科技有限公司·版权所有
©2002 Shinny Tech . All rights reserved .

Copyright © Batchwork Software

Copyright © Batchwork Software